Functionality Issue - Imperva Cloud Security Console
Incident Report for Imperva
Resolved
The issue has been resolved and the service has been restored.
Posted Feb 25, 2020 - 10:00 UTC
Update
We have identified a functionality issue with the Imperva Cloud Security Console. The Imperva engineering team is working on a solution.
Posted Feb 25, 2020 - 04:25 UTC
Identified
We have identified issues with publishing changes made on the Cloud Security Console. All other Imperva systems are operating normally. The Imperva engineering team is working on a solution
Posted Feb 25, 2020 - 03:26 UTC
This incident affected: Imperva Management Console.