[INC-500] Imperva Management Portal Cloud WAF service degradation
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 10:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 08:36 UTC
Investigating
We have discovered a potential service degradation, affecting the Imperva Management Portal. Clients maybe be unable to update changes as it is not responding or returning errors. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Mar 18, 2024 - 05:08 UTC
This incident affected: Services (Imperva Management Portal UI, Imperva Management Portal- Configuration Changes).