[INC-485] Security events and Troubleshooting dashboard service degradation in the US region
Incident Report for Imperva
Resolved
Service levels have been restored and the Security Events and Troubleshooting pages are now working as expected. No data has been lost during this event. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Feb 29, 2024 - 06:10 UTC
Monitoring
We continue to monitor the system after the remedial actions has been implemented. Customers may still experience some delays in receiving their Security events and troubleshooting data in the next hour. Further updates to follow.
Posted Feb 29, 2024 - 06:00 UTC
Identified
Technical teams have identified and performed remedial actions, and the Security events and troubleshooting page are now correctly displaying data. No data has been lost during this event. However, customers may experience some delays in receiving the Security events and troubleshooting data in the next hour. Technical teams will continue monitoring the system. Further updates to follow.
Posted Feb 29, 2024 - 04:41 UTC
Investigating
We have discovered a potential service degradation affecting the Security events and Troubleshooting dashboards in the US region. No data has been lost during this event. However, customers may experience some delays in receiving the Security events and data on the Troubleshooting dashboard in the next hours. Technical teams will continue monitoring the system. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 29, 2024 - 03:25 UTC
This incident affected: Services (Cloud WAF Events & Statistics).