Connectivity issues - China
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the China region is returning to normal.
Posted Jan 05, 2019 - 05:18 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Jan 05, 2019 - 04:58 UTC
Update
We have identified intermittent connectivity issues in the China region. Some clients may be experiencing latency or packet loss for traffic coming from China. Our network engineers are working on a solution. All other systems are functioning normally.
Posted Jan 04, 2019 - 19:02 UTC
Identified
We have identified intermittent connectivity issues in the China region. Some clients may be experiencing latency or packet loss for traffic coming from China. All other systems are functioning normally.
Posted Jan 04, 2019 - 16:41 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).