The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Apr 09, 2025 - 23:19 UTC
Monitoring
Technical teams have performed remedial actions and Cache Purge Requests on Proxy services is returning to normal operations.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Apr 09, 2025 - 22:56 UTC
Investigating
We have discovered a potential issue affecting Cache Purge Requests. Technical teams are investigating. Further updates to follow.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Apr 09, 2025 - 21:42 UTC
This incident affected: Services (Imperva Management Portal- Configuration Changes).