[INC-501] Imperva Management Portal - Security Events Issue - APAC
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 08:22 UTC
Update
Investigation into the cause of the service degradation affecting the APAC region's security events remains ongoing. Customer sites are fully protected and further updates will be provided as information becomes available.
Posted Mar 18, 2024 - 23:24 UTC
Update
Investigation into the cause of the service degradation affecting security events in the Imperva Management Portal is still ongoing. Customer sites remain fully protected and further updates will be provided as information becomes available.
Posted Mar 18, 2024 - 20:34 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2024 - 15:57 UTC
Investigating
We have identified a service degradation impacting the APAC region's security events in the Imperva Management Portal. Some security events may experience delays in appearing on the event page dashboard. Customer sites are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Mar 18, 2024 - 11:57 UTC
This incident affected: Services (Cloud WAF Events & Statistics).