[INC-483] Düsseldorf (DUS) Data Center Issue
Incident Report for Imperva
Resolved
Service for the DUS PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Feb 28, 2024 - 20:21 UTC
Monitoring
Service has been restored to the Düsseldorf (DUS) PoP. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Feb 28, 2024 - 20:01 UTC
Investigating
We have discovered a service degradation that is affecting the Düsseldorf (DUS) PoP, which may result in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Investigation into the cause of the service degradation is currently ongoing. Further updates will be provided as information becomes available.
Posted Feb 28, 2024 - 19:45 UTC
This incident affected: EMEA PoPs (Dusseldorf, Germany (DUS)).