Connectivity issues - Mexico
Incident Report for Imperva
Resolved
The service level in the Mexico data center is normal.
Posted Feb 25, 2020 - 19:55 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Feb 25, 2020 - 18:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2020 - 15:03 UTC
Identified
We have identified intermittent connectivity issues with our upstream provider in Mexico. During this time, customers using Mexico Data Center may experience intermittent performance degradation.
Posted Feb 24, 2020 - 12:38 UTC
This incident affected: LATAM PoPs (Mexico City, Mexico (MEX)).