Connectivity issues - Amsterdam
Incident Report for Imperva
Resolved
The service level in the Amsterdam Data-Center is back to normal.
Posted May 26, 2020 - 14:51 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted May 26, 2020 - 13:50 UTC
Identified
We have identified intermittent connectivity issues with our upstream provider in Amsterdam. Traffic is being rerouted through an alternate data center in the region.
Posted May 26, 2020 - 13:22 UTC
This incident affected: EMEA PoPs (Amsterdam, Netherlands (AMS)).