Connectivity issues - Mexico
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 07:46 UTC
Identified
We have identified intermittent connectivity issues with our upstream provider in Mexico. During this time, customers using Mexico Data Center may experience intermittent performance degradation.
Posted Feb 20, 2020 - 07:25 UTC
This incident affected: North America (Mexico City, Mexico).