[INC-491] Advanced Bot Protection Dashboard Issue
Incident Report for Imperva
Resolved
The Advanced Bot Protection dashboard has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Mar 04, 2024 - 18:10 UTC
Monitoring
We have completed completed the implementation of remedial measures, and Advanced Bot Protection dashboard has returned to normal service levels. We are continuing to monitor in order to ensure the continued stability of the service. Further updates will be provided as information becomes available.
Posted Mar 04, 2024 - 17:34 UTC
Identified
We have identified the source of the degradation, affecting the Advanced Bot Protection dashboard, and are working on remedial measures to mitigate the impact to customers at this time. Further updates will be provided as information becomes available.
Posted Mar 04, 2024 - 17:28 UTC
Investigating
We have discovered a potential service degradation affecting Advance Bot Protection dashboard, which may result in some customers experiencing latency when attempting to access the ABP dashboard. Customer sites are still fully protected by Advanced Bot Protection. Investigation into the cause of the service disruption is currently ongoing. Further updates will be provided as information becomes available.
Posted Mar 04, 2024 - 17:16 UTC
This incident affected: Services (Advanced Bot Protection).