Connectivity issues - Korea
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 12:38 UTC
Investigating
We have identified connectivity issues in the Korea data center. Traffic is being rerouted to an alternate data center.
Posted Feb 16, 2020 - 12:11 UTC
This incident affected: APAC (Seoul, South Korea).