Connectivity issues - Mexico
Incident Report for Imperva
Resolved
The issue has been resolved and the service has been restored
Posted May 24, 2020 - 01:23 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted May 24, 2020 - 00:29 UTC
Update
The issue has been identified and a fix is being implemented.
Posted May 23, 2020 - 23:08 UTC
Identified
We have identified intermittent connectivity issues with our upstream provider in Mexico. Traffic is being rerouted through an alternate data center in the region.
Posted May 23, 2020 - 21:14 UTC
This incident affected: LATAM PoPs (Mexico City, Mexico (MEX)).