Connectivity issues - Toronto
Incident Report for Imperva
Resolved
The incident has been resolved. Service level is normal.
Posted Oct 13, 2020 - 18:06 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Oct 13, 2020 - 17:41 UTC
Investigating
We have identified intermittent connectivity issues with our upstream provider in Toronto. Traffic is being rerouted through an alternate data center in the region.
Posted Oct 13, 2020 - 14:38 UTC
This incident affected: North American PoPs (Toronto, Canada (TOR)).