Connectivity issues - Johannesburg
Incident Report for Imperva
Resolved
Service level in the Johannesburg data center is normal.
Posted May 18, 2019 - 17:52 UTC
Monitoring
We are investigating connectivity issues that took place on our Johannesburg data center.
The functionality has been restored and the service level is being monitored.
Posted May 18, 2019 - 17:36 UTC
This incident affected: EMEA PoPs (Johannesburg, South Africa (JNB)).