Connectivity issue - Johannesburg
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Johannesburg data center is returning to normal.
Posted Jan 14, 2019 - 11:23 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Jan 14, 2019 - 10:49 UTC
Update
We have identified intermittent connectivity issues in the Johannesburg data center. Our Network Engineers are working on the solution. Network traffic has been diverted to an alternate regional data center.
Posted Jan 14, 2019 - 09:29 UTC
Identified
We have identified intermittent connectivity issues in the Johannesburg data center.
Posted Jan 14, 2019 - 05:45 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Stockholm data center.
Posted Jan 14, 2019 - 05:24 UTC
This incident affected: EMEA PoPs (Johannesburg, South Africa (JNB)).