Connectivity issues - Johannesburg
Incident Report for Imperva
Resolved
Service level in the Johannesburg data center is normal.
Posted May 19, 2019 - 06:57 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted May 19, 2019 - 06:09 UTC
Update
Our network engineers are still working with the local upstream provider to resolve the issue.
Posted May 19, 2019 - 03:05 UTC
Update
Our network engineers are still working with the local upstream provider to resolve the issue.
Posted May 18, 2019 - 22:12 UTC
Identified
We have identified connectivity issue within the local upstream provider in our Johannesburg data center.
Traffic has been rerouted to an alternate data center.
Posted May 18, 2019 - 20:00 UTC
This incident affected: EMEA PoPs (Johannesburg, South Africa (JNB)).