Connectivity issues - Mexico
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted May 23, 2020 - 11:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2020 - 10:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2020 - 08:06 UTC
Investigating
We have identified intermittent connectivity issues with our upstream provider in Mexico. Traffic is being rerouted through an alternate data center in the region.
Posted May 23, 2020 - 04:57 UTC
This incident affected: LATAM PoPs (Mexico City, Mexico (MEX)).