Essential maintenance on the Imperva data center in Bangkok
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2020 - 08:56 UTC
Update
Maintenance on the Bngkok data center has been extended to October 10th, 2020 at 07:00 UTC.
Posted Oct 10, 2020 - 04:44 UTC
Identified
Imperva's upstream provider will be performing emergency maintenance that will affect Imperva's data center in Bangkok. Maintenance is expected to be completed by Friday, October 10th, 2020 at 02:00 UTC.
During this time, traffic will be rerouted to the closest data center, with no expected interruption of service.
Posted Oct 09, 2020 - 20:09 UTC
This incident affected: APAC PoPs (Bangkok, Thailand (BKK)).